Thinking Skeever

Skyrim/The Witcher 3 Modについてのあれこれ。FoModの作り方、Mod導入時のトラブル事例などのニッチな話を書いていきます。a.k.a. BowmoreLover@nexusmods

Nexus Modsニュース和訳:Vortexが新たなゲームをサポート: Blade & Sorcery (2019/7/2)

f:id:thinkingskeever:20181016122411p:plain

2019/07/02のNexus Modsニュース Vortex support added: Blade & Sorcery(Vortexが新たなゲームをサポート: Blade & Sorcery)の和訳です。

Blade & Sorceryのアップデート6とVortex 0.18.11において、Blade & Sorceryのモッディングが公式にサポートされたそうです。こうして開発スタジオ側が積極的にモッディングをサポートしてくれるのは非常にありがたいです。開発者は元Fallout NVのモッダーだとか。納得です。


Vortexが新たなゲームをサポート: Blade & Sorcery
元記事:Vortex support added: Blade & Sorcery
投稿者:Pickysaurus (コミュニティマネージャー)
投稿日:2019/07/02 (UTC)

https://staticdelivery.nexusmods.com/images/News/headers/14058_head_1561994699.jpg

これまで僕たちは、Blade & Sorceryのアップデート6で追加される公式モッディングサポートについて開発チームとやり取りしてきた。
今ここで、VortexがBlade & Sorceryを完全サポートしたことをアナウンスさせていただく。

Vortexを使ってBlade & Sorceryのモッディングをするには、Vortex 0.18.11以降とBlade & Sorcery 6.0以降が必要だ。これさえあれば、後はMODページにある「Download with Manager」ボタンまたは「Vortex」ボタンをクリックするだけでいい。

https://staticdelivery.nexusmods.com/mods/2295/images/26/26-1561995385-995026695.jpeg

Vortexを使えば、MODのインストールとアンインストール、MODの組み合わせ毎のプロファイルの作成、それにアップデートの確認が簡単になる。Vortex Wikiに手順をまとめておいた。もし問題が解決しない場合は、Blade & Sorceryのコミュニティマネージャー、TheBaronReviewsによるチュートリアル動画を見てほしい。

MOD制作者がアップデート6とMODとの互換性を確保したい場合、Blade & Sorcery SDKを使ってファイルを再パックする必要がある。ゲームによって正しくロードされ、Vortex側からうまく認識されるように、MODにmanifest.jsonファイルを含めるのを忘れないこと。

Blade & Sorceryを知らない人に言っておくと、これは元Fallout New Vegasのモッダー、KospYによって製作されたクールなハック&スラッシュVRゲームだ。さまざまな武器や魔法を使って、次々と現れる敵をなぎ倒す。僕らもNexus Modsのオフィスでモッディングサポートのテストをしながら大いに楽しんでいるよ。
SteamOculusViveportで購入できるから是非ためしてほしい。

モッディングサポートについて協力してくれたBlade & Sorcery開発チームに大いなる感謝を!

以上


→ その他のNexus Modsニュース和訳はこちら

Copyright (C) 2015-2018 ThinkingSkeever, All Rights Reserved.
ブログの記事内に記載されているメーカー名、製品名称等は、日本及びその他の国における各企業の商標または登録商標です。
リンクはご自由に。記事の転載はご遠慮ください。記事を引用する場合はトラックバックするか元のURLを明記してください。